Support Code 1304 Appears (Paper Jammed During Auto Duplex Printing) - GX6020

Article ID: ART179808 | Date published: 05/18/2021 | Date last updated: 05/18/2021
 

Description

Learn how to troubleshoot support code 1304 on the MAXIFY GX6020.

Solution

1304

Cause

Paper is jammed when performing automatic duplex (two-sided) printing.

 

What to Do

  1. Remove jammed paper from the paper output slot, inside the printer, or the feed slot of the cassette.

    • If the paper is jammed at the feed slot of the cassette:

      After storing the paper output tray, pull out the cassette and remove the jammed paper slowly with both hands.

      Pull out the cassette and remove the jammed paper slowly with both hands

       When checking the feed slot of the cassette or removing the jammed paper, don't turn the printer upside down or tilt it. The ink may leak out.

    • If the measures above don't solve the problem, try to remove the paper from the rear side of the printer.

  2. Load paper in the cassette or the rear tray.

  3. Select OK on the printer's touch screen.

    The printer resumes printing. Reprint the page you were printing if it wasn't printed properly due to the paper jam.

If the measures above don't solve the problem, the printer requires servicing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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 Don't tilt the printer when moving it since the ink may leak out.

 Learn how to prepare the printer for shipping.


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