Support Code 5100 Appears - GX7020

Article ID: ART179922 | Date published: 06/14/2021 | Date last updated: 06/14/2021
 

Description

Learn how to troubleshoot support code 5100 on the MAXIFY GX7020.

Solution

5100

Cause

Printer error has occurred.
 

What to Do

If you are printing, press the printer's Stop button to cancel printing, then turn off the printer.

Check the following:

  • Make sure print head holder motion is not impeded by protective material and tape for securing the print head holder, jammed paper, etc.

    Remove any impediment.

     When clearing an impediment to print head holder motion, be careful not to touch clear film (A), white belt (B), or tubes (C).

    Don't touch the clear film (A), white belt (B), or tubes (C)

    If you soil or scratch this part by touching it with paper or your hand, it could damage the printer.

Turn the printer back on.

If this doesn't solve the problem, the printer will require servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.

 If you unplug the power cord, all the faxes stored in the printer's memory are deleted.

 Don't tilt the printer when moving it since the ink may leak out.

 Learn how to prepare your printer for transportation if servicing is required.


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