Support Code 5200 Appears - GX7020

Article ID: ART179928 | Date published: 06/14/2021 | Date last updated: 06/14/2021
 

Description

Learn how to troubleshoot support code 5200 on the MAXIFY GX7020.

Solution

5200

Cause

Printer error has occurred.

 

What to Do

Turn off the printer and unplug it.

Wait about 10 minutes and then plug in the printer again and turn it back on.

Make sure that the ink of each color up to the position above the single dot (A), perform an ink flush from a Windows PC, a Mac, or the operation panel.

Make sure the ink level is above the single dot (A)

If this doesn't solve the problem, the printer requires servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.

 Don't tilt the printer when moving it since the ink may leak out.

 Learn how to prepare the printer for transportation if servicing is required.


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