Support Code 1003 Appears (Paper is Not in the Front Tray) - TR4720

Article ID: ART180333 | Date published: 08/31/2021 | Date last updated: 08/31/2021
 

Description

There is no paper in the front tray of the PIXMA TR4720.

Solution

1003

Cause

Possible causes include the following.

  • There is no paper in the front tray.

  • Paper is not loaded in the front tray properly.

 

What to Do

Take the corresponding actions below.

  • Load paper (plain paper / photo paper / envelopes) in the front tray.

  • Insert the paper until the leading edge of the paper touches the far end of the front tray and you hear a beep sound.

  • Align the paper guides of the front tray with both edges of the paper.

    Align the paper guides with the edges of the loaded paper

After carrying out the above measures, open the paper output tray, pull out the paper output support and open the output tray extension.

Then, follow the message displayed on the printer's LCD.

 To cancel printing, press the printer's Stop  button.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments