Support Code 1403 Appears (Ink Cartridge Error) - TR4720

Article ID: ART180341 | Date published: 08/31/2021 | Date last updated: 08/31/2021
 

Description

An ink cartridge error occurred.

Solution

1403

Cause

Ink cartridge error occurred.

 

What to Do

Remove the ink cartridge and reinstall it.

If the error is not resolved, the ink cartridge may be damaged. Replace the ink cartridge with a new one.

If this still does not solve the problem, the printer will require servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.

 If you unplug the power cord, all the faxes stored in the printer's memory are deleted.

 To cancel printing, press the printer's Stop  button.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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