Support Code 168A Appears - TR4720

Article ID: ART180351 | Date published: 08/31/2021 | Date last updated: 08/31/2021
 

Description

Learn how to troubleshoot support code 168A on the PIXMA TR4720.

Solution

168A

Cause

Possible causes include the following.

  • An ink cartridge is not installed properly.

  • An ink cartridge incompatible with this printer is installed.

 

What to Do

Retract the output tray extension and the paper output support, open the paper output cover, and then remove the ink cartridges.

Make sure the ink cartridges are compatible with this printer and install the appropriate ink cartridges properly.

Push up the ink cartridge lock lever until it clicks.

Push up the ink cartridge lock lever until it clicks

Close the paper output cover.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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