Support Code 5100 Appears - TR4720

Article ID: ART180359 | Date published: 08/31/2021 | Date last updated: 08/31/2021
 

Description

Learn how to troubleshoot support code 5100 on the PIXMA TR4720.

Solution

5100

Cause

Printer error has occurred.

 

What to Do

Cancel printing and turn off the printer.

Check the following:

  • Make sure the ink cartridges are properly installed.

    Push up the ink cartridge lock lever until it clicks.

    Push up the ink cartridge lock lever until it clicks

  • Make sure that the ink cartridge holder motion is not impeded by stabilizer, jammed paper, etc.

    Remove any impediment.

     When clearing an impediment to the ink cartridge holder motion, be careful not to touch the clear film (A).

    Don't touch the clear film (A)

    If you soil or scratch this part by touching it with paper or your hand, it could damage the printer.

Turn the printer back on.

If this doesn't solve the problem, the printer requires servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.

 If you unplug the power cord, all the faxes stored in the printer's memory are deleted.


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments