Support Code 1651 Appears - TS3520

Article ID: ART180596 | Date published: 01/18/2022 | Date last updated: 08/11/2022
 

Description

Learn how to troubleshoot support code 1651 on the PIXMA TS3520.

Solution

1651

Cause

The printer is still unable to communicate normally and cannot recognize the status of the ink cartridge.

Printing function is deactivated until the printer can communicate normally.

 

What to Do

Press the printer's Stop button to cancel printing.

Take action immediately to enable the printer to communicate normally, following the instructions below.

 If your printer was enrolled in the PIXMA Print Plan and you canceled your enrollment, you will need to use standard ink cartridges (PG-275 / PG-275XL / CL-276 / CL-276XL) to use the printer. Otherwise, 1651 will appear on your computer. The code E, 2, 4 will flash on the printer's screen.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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