Support Code 5200 / 5205 / 5206 Appears - TS5320

Article ID: ART180598 | Date published: 01/19/2022 | Date last updated: 01/19/2022
 

Description

An error related to the ink cartridges has occurred.

Solution

Cause

An error related to the ink cartridges has occurred.
 

What to Do

Turn the printer off, open it, then turn it back on.

When the ink cartridge holder moves toward the left side of the printer, unplug the power cord.

Slide the ink cartridge holder to the ink replacement position, then replace the ink cartridges.

If this doesn't resolve the problem, the printer requires servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.


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