Support Code 1000 Appears (No Paper in Rear Tray / Paper Not Loaded in Rear Tray Properly) - GX5020

Article ID: ART180709 | Date published: 04/14/2022 | Date last updated: 04/26/2022
 

Description

Learn how to troubleshoot support code 1000 on the MAXIFY GX5020.

Solution

1000

Cause

Possible causes include the following.

  • There is no paper in the rear tray.

  • Paper is not loaded in the rear tray properly.

 

What to Do

Take the corresponding actions below.

  • Load paper or envelopes in the rear tray

  • Align the paper guides of the rear tray with both edges of the paper.

After loading the paper in the rear tray, follow the messages displayed on the printer's LCD.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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