Support Code 1003 Appears (No Paper in the Cassette / Paper Not Loaded Properly in the Cassette) - GX5020

Article ID: ART180710 | Date published: 04/14/2022 | Date last updated: 04/26/2022
 

Description

Learn how to troubleshoot support code 1003 on the MAXIFY GX5020.

Solution

1003

Cause

Possible causes include the following.

  • There is no paper in the cassette.

  • Paper is not loaded in the cassette properly.

 

What to Do

Take the corresponding actions below.

After loading the paper in the cassette, follow the messages displayed on the printer's LCD.

 This error may occur if the transport unit is not installed correctly. See how to install the transport unit.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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