Support Code 1262 Appears - GX5020

Article ID: ART180713 | Date published: 04/14/2022 | Date last updated: 04/26/2022
 

Description

The rear cover is not installed.

Solution

1262

Cause

Rear cover is not installed.

 

What to Do

Attach the rear cover and press the printer's OK button to cancel the error.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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