Support Code 1689 Appears (Issue with One or More Ink Tanks) - TS6220

Article ID: ART181021 | Date published: 12/01/2022 | Date last updated: 12/01/2022
 

Description

This article provides information on troubleshooting support code 1689 on the PIXMA TS6220.

Solution

Cause

The 1689 support code signifies that the printer has detected an issue with one or more of your ink tanks.
 

What to Do

The action you should take to resume operating the printer depends upon which function(s) of the printer you intend to use.

  1. To PRINT or COPY

    If you intend to PRINT or COPY, you should take one of the following steps:

    1. For each ink tank identified by the printer as having an issue, disable the function that detects the level of ink remaining by pressing the Stop  button on the printer for at least five (5) seconds and then releasing it. If there is ink in the tank(s), you will be able to PRINT or COPY until the remaining ink is depleted. Please note that image quality may be diminished if you PRINT or COPY when there is little ink remaining in the tank(s).

      OR

    2. Open the printer’s cover, replace each ink tank identified by the printer as having an issue, and close the printer’s cover. Canon recommends the use of new, genuine Canon ink tanks for optimal image quality.

  2. To SCAN

    If you intend to SCAN, you should take one of the following steps:

    1. For each ink tank identified by the printer as having an issue, disable the function that detects the level of ink remaining by pressing the Stop  button on the printer for at least five (5) seconds and then releasing it. You will be able to SCAN as long as all of the ink tanks remain installed in the printer.

      OR

    2. Open the printer’s cover, replace each ink tank identified by the printer as having an issue, and close the printer’s cover. Canon recommends the use of new, genuine Canon ink tanks for optimal image quality.

 If the function for detecting the level of ink remaining in an ink tank is disabled, the ink tank will be displayed in white on the touch screen when you check the estimated remaining ink level.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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