Support Code 1369 Appears - GX4020

Article ID: ART181047 | Date published: 12/06/2022 | Date last updated: 12/06/2022
 

Description

There is not enough ink to perform a print head cleaning or to replace the ink in the print head.

Solution

Cause

There is insufficient ink to perform the print head Cleaning or Replace Ink in Print Head.

 

What to Do

Select OK on the printer's touch screen to cancel the error.

Refill the ink of each color up to the position above the single dot (A) shown in each ink tank and then retry Cleaning or Replace Ink in Print Head.

Refill the ink to the single dot (A) or higher

 Since Replace Ink in Print Head consumes a lot of ink, perform it only when necessary.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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