Support Code 1401 / 1403 / 1405 / 140B / 1434 / 147D Appears - GX4020

Article ID: ART181049 | Date published: 12/06/2022 | Date last updated: 12/06/2022
 

Description

The print head may be damaged.

Solution

Cause

Print head may be damaged.

 

What to Do

Turn off the printer and turn it back on.

If this does not solve the problem, servicing may be required.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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 Do not tilt the printer when moving it since the ink may leak out.

 Learn how to prepare your printer for transport if it requires servicing.

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