Support Code 15A2 Appears - GX4020

Article ID: ART181050 | Date published: 12/06/2022 | Date last updated: 12/06/2022
 

Description

There is no ink in the ink tanks.

Solution

Cause

There is no ink in the ink tanks.

 

What to Do

Fill the ink in the bottles of each color supplied with the printer to the upper limit line of each color's ink tank.

Fill the ink tanks to the upper limit line

After filling the ink, close the tank caps firmly and close the scanning unit / cover.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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