Support Code 1831 Appears - GX4020

Article ID: ART181057 | Date published: 12/06/2022 | Date last updated: 12/06/2022
 

Description

A timeout error occurred when printing from the rear flat tray.

Solution

Cause

Possible causes include the following.

  • Some time has passed without any operation being performed.

  • An error occurred and some time has passed.

 

What to Do

Remove the paper in the rear flat tray.

Select OK on the printer's touch screen to cancel the error, and then retry printing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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