Support Code 2500 Appears - GX4020

Article ID: ART181064 | Date published: 12/07/2022 | Date last updated: 12/07/2022
 

Description

Automatic print head alignment has failed.

Solution

Cause

Automatic print head alignment has failed due to one or more of the following:.

  • Print head nozzles are clogged.

  • Paper of size other than A4 or Letter is loaded in the cassette.

  • Paper output slot is exposed to strong light.

 

What to Do

Select OK on the printer's touch screen to cancel the error and take the corresponding actions below.

After doing the measure above, perform automatic print head alignment again.

If the error recurs after taking the above actions, select OK on the printer's touch screen to cancel the error, then perform manual print head alignment.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments