Support Code 2700 Appears - GX4020

Article ID: ART181067 | Date published: 12/07/2022 | Date last updated: 12/07/2022
 

Description

A timeout error occurred while scanning from the ADF.

Solution

Cause

Possible causes include the following.

  • An error occurred during copying and some time elapsed.

  • Document remains in ADF (Auto Document Feeder).

  • An error occurred during scanning and the document remains in ADF.

 

What to Do

Take the corresponding actions below.

  • When copying, select OK on the printer's touch screen to cancel the error, and try copying again.

  • When a document is remaining in the ADF, select OK on the printer's touch screen to eject the document.

  • When scanning, select OK on the printer's touch screen to cancel the error, and try scanning again.

 Be careful not to let anything get inside the document output slot of the ADF. It may cause damage.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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