Support Code 2802 Appears - GX4020

Article ID: ART181068 | Date published: 12/07/2022 | Date last updated: 12/07/2022
 

Description

There is no document in the ADF.

Solution

Cause

No document in ADF (Auto Document Feeder).

 

What to Do

Select OK on the printer's touch screen to cancel the error and operate again after loading documents in the ADF.

 Be careful not to let anything get inside the document output slot of the ADF. It may cause damage.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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