Support Code 1000 Appears - TC-20 / TC-20M

Article ID: ART181507 | Date published: 02/22/2023 | Date last updated: 04/18/2023
 

Description

There is no paper in the top feed, or it is not feeding properly.

Solution

Cause

Possible causes include the following.

  • There is no paper in the top feed.

  • Paper is not loaded in the top feed properly.

 

What to Do

Take the corresponding actions below.

After carrying out the above measures, select OK on the printer's touch screen to cancel the error.

 To cancel printing, press the printer's Stop  button.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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