Support Code 1026 Appears (Roll Paper is Empty) - TC-20 / TC-20M

Article ID: ART181511 | Date published: 02/22/2023 | Date last updated: 04/18/2023
 

Description

Learn how to troubleshoot support code 1026 on the imagePROGRAF TC-20 / TC-20M.

Solution

Cause

Roll paper is empty.

 

What to Do

 To cancel printing, press the printer's Stop  button.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments