Support Code 1369 Appears - TC-20 / TC-20M

Article ID: ART181518 | Date published: 02/22/2023 | Date last updated: 04/18/2023
 

Description

Learn how to troubleshoot support code 1369 on the imagePROGRAF TC-20 / TC-20M.

Solution

Cause

There is insufficient ink to perform cleaning.

 

What to Do

Select OK on the printer's touch screen to cancel the error.

Before performing cleaning, check the remaining ink level of all colors, and refill the ink as necessary.

 Since replace ink in print head consumes a lot of ink, perform it only when necessary.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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