Support Code 15A3 Appears - TC-20 / TC-20M

Article ID: ART181522 | Date published: 02/22/2023 | Date last updated: 04/18/2023
 

Description

Some protective material is still attached.

Solution

Cause

Shipping tape or protective material may still be attached to the carriage.

 

What to Do

Open the scanning unit / cover (TC-20M only) and the access cover and make sure that shipping tape and protective material have been removed from the carriage.

If the shipping tape or protective material is still there, remove it and close the scanning unit / cover (TC-20M only) and the access cover.

Remove any shipping tape and protective material

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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