Support Code 2500 Appears - TC-20 / TC-20M

Article ID: ART181530 | Date published: 02/22/2023 | Date last updated: 04/18/2023
 

Description

Learn how to troubleshoot support code 2500 on the imagePROGRAF TC-20.

Solution

Cause

Cause of following may have occurred failure of automatic adjustment to straighten lines and colors.

  • Print head nozzles are clogged.

  • Paper roll other than paper roll of 10.00 in. (254.0 mm) width or wider is loaded.

  • Paper output slot is exposed to strong light.

 

What to Do

Select OK on the printer's touch screen to cancel the error and take the corresponding actions below.

After carrying out the above actions, perform automatic adjustment to straighten lines and colors again.

If the error is still not resolved, select OK on the printer's touch screen to cancel the error and perform manual adjustment to straighten lines and colors.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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