Support Code 5100 Appears - TC-20 / TC-20M

Article ID: ART181536 | Date published: 02/22/2023 | Date last updated: 04/18/2023
 

Description

Learn how to troubleshoot support code 5100 on the imagePROGRAF TC-20 / TC-20M.

Solution

Cause

Printer error has occurred.

 

What to Do

If you are printing, press the printer's Stop  button to cancel printing, then turn off the printer.

Check the following:

  • Make sure carriage motion is not impeded by protective material and tape for securing the carriage, jammed paper, etc.

    Remove any impediment.

     Do not touch the linear scale (A) or carriage rail (B). This may stain your hands and damage the printer.

    Do not touch the linear scale (A) or carriage rail (B)

Turn the printer back on.

If this does not solve the problem, the printer requires servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.

 Do not tilt the printer when moving it since the ink may leak out.

 Learn how to prepare the printer for transport if servicing is required.


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