Support Code 9000 Appears - TC-20 / TC-20M

Article ID: ART181885 | Date published: 04/18/2023 | Date last updated: 04/18/2023
 

Description

Learn how to troubleshoot support code 9000 on the imagePROGRAF TC-20 / TC-20M.

Solution

Cause

Printer error has occurred.

 

What to Do

Turn off the printer and unplug it.

If you have a USB flash drive plugged into the printer, disconnect it.

Plug in the printer again and turn it back on.

If this does not solve the problem, the printer requires servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.

 Do not tilt the printer when moving it since the ink may leak out.

 Learn how to prepare the printer for transportation if servicing is required.


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