Support Code 1266 Appears - GX3020

Article ID: ART183634 | Date published: 07/21/2023 | Date last updated: 07/21/2023
 

Description

Learn how to troubleshoot support code 1266 on the MAXIFY GX3020.

Solution

Cause

Possible causes include the following.

  • Before the printer is ready, paper was loaded in the rear flat tray.

  • The transport unit cover is not installed correctly.

 

What to Do

  • Remove the paper in the rear flat tray and select OK on the printer's touch screen.

     When printing on paperboard, this error occurs if the paper is loaded before the message "Load a sheet of paperboard." is displayed. A different error will occur if the paper is not loaded in the correct position.

     Click here for information on loading paperboard in the rear flat tray.

  • If the transport unit cover is not installed, insert the projections of the right side of the transport unit cover into the printer and push the left side of the transport unit cover until it is closed completely.

    Then, select OK on the printer's touch screen.

    Insert the projections of the right side of the transport unit cover into the printe

    Push the left side of the transport unit cover until it is closed completely

 To cancel printing, remove the paper in the rear flat tray and press the printer's Stop button.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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