Support Code 1431 / 1432 Appears - GX1020

Article ID: ART183949 | Date published: 09/29/2023 | Date last updated: 10/03/2023
 

Description

A print head is either not correctly installed or it is incompatible with this printer.

Solution

Cause

A print head may not be installed properly or may not be compatible with this printer.

 

What to Do

Remove the print heads and reinstall them properly following the steps below.

  1. Open the scanning unit / cover.

    Open the scanning unit

  2. Follow the instructions displayed on the printer's touch screen.

    Refer to Check Installation of the Print Head and start from step 3 to reinstall the print heads.

If reinstalling the print heads does not solve the problem, it may be necessary to replace the print heads.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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