Support Code 1476 Appears - GX1020

Article ID: ART183953 | Date published: 09/29/2023 | Date last updated: 10/03/2023
 

Description

The installed print heads are not compatible with the printer.

Solution

Cause

Printing cannot be performed because the print heads are not compatible with this printer.

 

What to Do

Remove the print heads and install compatible print heads following the steps below.

  1. Open the scanning unit / cover.

    Open the scanning unit

  2. Follow the instructions displayed on the printer's touch screen.

    Click here for instructions on installing compatible print heads.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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