Support Code 1470 Appears - GX2020

Article ID: ART184103 | Date published: 10/10/2023 | Date last updated: 10/10/2023
 

Description

The print head is not properly installed.

Solution

Cause

Print head is not installed properly.

 

What to Do

  1. Open the scanning unit / cover.

  2. Firmly push the print head locking cover.

    Push the print head locking cover

  3. Gently close the scanning unit / cover.

 Remove the orange protective tape of the print head to install it.

Remove the orange protective tape

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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