Support Code 5212 / 5213 Appears - GX2020

Article ID: ART184129 | Date published: 10/10/2023 | Date last updated: 10/10/2023
 

Description

A printer error has occurred.

Solution

Cause

Printer error has occurred.

 

What to Do

  1. Turn the printer off and unplug it.

  2. Plug in the printer again and turn it back on.

  3. Perform Replace Ink in Print Head for BK (5212) or Color (5213).

If the error recurs after taking the above actions, you may be able to resolve it by replacing the print heads.

 If the error recurs after replacing the print heads, the printer requires servicing.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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 Do not tilt the printer when moving it since the ink may leak out.

 Learn how to prepare the printer for transport when servicing is required.


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