Support Code 1687 Appears - TR7820

Article ID: ART184243 | Date published: 10/17/2023 | Date last updated: 10/17/2023
 

Description

An ink cartridge is not installed properly.

Solution

Cause

An ink cartridge is not installed properly.

 

What to Do

Open the scanning unit / cover to open the ink cartridge locking cover, and then remove the ink cartridges.

Make sure that the ink cartridges are compatible with this printer and reinstall them.

Press down the ink cartridge locking cover until it clicks into place.

Press down the ink cartridge locking cover until it clicks into place

And then, close the scanning unit / cover.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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