Support Code 2110 Appears - TR7820

Article ID: ART184253 | Date published: 10/17/2023 | Date last updated: 10/17/2023
 

Description

An incompatible print setting combination has been specified for the paper loaded in the cassette.

Solution

Cause

An incompatible print setting combination has been specified for the paper loaded in the cassette.

 To disable notifications for this error, disable the function to detect paper setting mismatch. Information can be found below.

 

What to Do

To specify the appropriate print settings for the paper loaded in the cassette and retry printing / copying, follow the steps below.

  1. Select Next.

    Tap Next (outlined in red)

  2. Select Cancel print.

    Tap Cancel print (outlined in red)

  3. Reinstall the cassette into the printer.

    Reinstall the cassette into the printer as shown

  4. Check the paper information (paper size and media type).

    The paper information is used to specify the print settings in step 5.

    Paper information shown (outlined in red)

  5. Specify the paper information (paper size and media type).

    • When copying:

      1. Select Settings.

        Tap Settings (outlined in red)

      2. Specify the paper information (paper size and media type) that you checked in step 4.

        Specify the paper information (paper size and media type) outlined in red

 Learn about the proper combination of paper sizes and media types in the Windows printer driver and on the printer's operation panel.

  1. Redo printing / copying.





Disable notifications for 2110 error

To disable the function to detect paper setting mismatch, follow the steps below.

  1. Select Setup icon (gear) (Setup) on printer's HOME screen.

    Tap Setup (outlined in red)

  2. Select Feed settings.

    Tap Feed settings (outlined in red)

  3. Select Paper settings mismatch (Copy) or Paper settings mismatch (Other).

    Select Paper settings mismatch (Copy) or Paper settings mismatch (Other) (outlined in red)

  4. Select Disable.

    Tap Disable (outlined in red)

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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