Support Code 1686 Appears - TS7720

Article ID: ART184375 | Date published: 10/26/2023 | Date last updated: 10/26/2023
 

Description

Learn how to troubleshoot support code 1686 on the PIXMA TS7720.

Solution

Cause

The 1686 support code signifies that the printer has detected an issue with one or more of your ink cartridges.

 

What to Do

The action you should take to resume operating the printer depends upon which function(s) of the printer you intend to use.

1. To PRINT or COPY

If you intend to PRINT or COPY, you should take one of the following steps:

(a) For each ink cartridge identified by the printer as having an issue, disable the function that detects the level of ink remaining by pressing the Stop   button on the printer for at least five (5) seconds and then releasing it.

If there is ink in the cartridge(s), you will be able to PRINT or COPY until the remaining ink is depleted.

Please note that image quality may be diminished if you PRINT or COPY when there is little ink remaining in the cartridge(s).

OR

(b) Open the printer's cover, replace each ink cartridge identified by the printer as having an issue, and close the printer's cover.

Canon recommends the use of new, genuine Canon ink cartridges for optimal image quality.

2. To SCAN

If you intend to SCAN, you should take one of the following steps:

(a) For each ink cartridge identified by the printer as having an issue, disable the function that detects the level of ink remaining by pressing the Stop   button on the printer for at least five (5) seconds and then releasing it.

OR

(b) Open the printer's cover, replace each ink cartridge identified by the printer as having an issue, and close the printer's cover.

Canon recommends the use of new, genuine Canon ink cartridges for optimal image quality.

 If the function for detecting the level of ink remaining in an ink cartridge is disabled, the ink cartridge will be displayed in white on the touch screen (if the printer has a touch screen) when you check the estimated remaining ink level.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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