Support Code 1007 Appears - GX5520X

Article ID: ART184498 | Date published: 11/16/2023 | Date last updated: 11/16/2023
 

Description

Learn how to troubleshoot support code 1007 on the MAXIFY GX5520X.

Solution

Cause

Possible causes include the following.

  • There is no paper in cassette 1.

  • Paper is not loaded in cassette 1 properly.

 

What to Do

After loading the paper in cassette 1 correctly, follow the messages displayed on the printer's touch screen.

 See how to load paper or delivery slips in the cassette.

 Learn how to load medicine envelopes in the cassette.

 This error may occur if the transport unit is not installed correctly. See how to check the transport unit here.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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