Support Code 1262 Appears - GX5520X

Article ID: ART184502 | Date published: 11/16/2023 | Date last updated: 11/16/2023
 

Description

The rear cover is not correctly installed.

Solution

Cause

Rear cover is not installed correctly.

 

What to Do

Insert the projections of the right side of the rear cover into the printer and push the left side of the rear cover until it is closed completely.

Insert the rear cover as shown

Then, select OK on the printer's touch screen to cancel the error.

 To cancel printing, press the printer's Stop button.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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