Support Code 1496 / 1725 Appears - GX5520X

Article ID: ART184509 | Date published: 11/16/2023 | Date last updated: 11/16/2023
 

Description

Learn how to troubleshoot support code 1496 / 1725 on the MAXIFY GX5520X.

Solution

Cause

The maintenance cartridge may not be installed properly or may not be compatible with this printer.

 

What to Do

Remove the maintenance cartridge, and then reinstall it correctly.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments