Support Code 1263 Appears - GX4020

Article ID: ART184569 | Date published: 01/22/2024 | Date last updated: 01/22/2024
 

Description

Learn how to troubleshoot support code 1263 on the MAXIFY GX4020.

Solution

Cause

Possible causes include the following.

  • When you started printing from the rear tray, paper was loaded in the rear flat tray.

  • The transport unit cover is not installed correctly.

 

What to Do

  • Remove the paper in the rear flat tray and select OK on the printer's touch screen.

  • If the transport unit cover is not installed, insert the projections of the right side of the transport unit cover into the printer and push the left side of the transport unit cover until it is closed completely.

    Then, select OK on the printer's touch screen.

    Insert the transport unit cover as shown

    Push the left side of the cover in as shown

 To cancel printing, remove the paper in the rear flat tray and press the printer's Stop  button.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








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