Support Code 1200 Appears (Cover is Open) - TS3720
Article ID: ART184678 | Date published: 04/02/2024 | Date last updated: 04/03/2024
 

Description

The cover is open.

Solution

Cause

Cover is open.

 

What to Do

Close the cover and wait for a while.

Do not forget to close it, such as after replacing ink cartridges.

If your product issue was not resolved after following the steps above, or if you require additional help, please create or log in to your Canon Account to see your technical support options.

Or if you still need help, visit our Canon Community by clicking the button below to get answers:

Link to Canon Community Forum








____________________________________________________________________________________________