Support Code 1300 Appears (Paper is Jammed When Feeding Paper From the Rear Tray) - TS3720

Article ID: ART184680 | Date published: 04/02/2024 | Date last updated: 04/03/2024
 

Description

Paper is jammed when feeding paper from rear tray

Solution

Cause

Paper is jammed when feeding paper from the rear tray.
 

What to Do

If the paper fed from the rear tray is jammed, remove the jammed paper from the paper output slot or from the rear tray following the instructions below.

  1. Slowly pull out the paper, either from the paper output slot or from the rear tray, whichever is easier.

    Hold the paper with both hands, and pull it out slowly so as not to tear it.

    Slowly pull out the paper, either from the paper output slot or from the rear tray, whichever is easier

     If you can't pull out the paper, turn the printer back on without pulling forcibly. The paper may be ejected automatically.

     If paper becomes jammed during printing and you need to turn off the printer to remove it, press the Stop button to stop the printing before you turn off the printer.

     If the paper tears and you can't remove the jammed paper from the paper output slot or the rear tray, remove the paper from inside the printer.

  1. Reload paper and press the printer's OK button.

    The printer resumes printing. Reprint the page you were printing if it was not printed properly due to the paper jam.

    If you turned off the printer in step 1, the print data that was sent to the printer is erased. Redo the printing.

     When reloading the paper, make sure you are using suitable paper and loading it correctly.

     We recommend using paper sizes other than A5 to print documents with photos or graphics. A5 paper may curl and jam as it leaves the printer.

If the measures above don't solve the problem, your printer will require servicing.

There are two options currently available to you.

  1. Warranty Service – If you are within the 1-year manufacturer’s warranty and have your proof of purchase you are entitled to service or replacement. If you have purchased a CarePak Canon extended warranty, you may be entitled to additional options.  Please create or log into your Canon Account to obtain service.
     
  2. Out of Warranty – If you are outside of your warranty period, you may qualify for purchasing a replacement through the Canon Upgrade Program. Please contact our Sales group to inquire about your upgrade options at 866-443-8002.
     
To verify your support options please create or log into your Canon Account.


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