Support Code 3439 Appears - TR7520 / TR8520

Article ID: ART171356 | Date published: 08/13/2018 | Date last updated: 03/04/2019
 

Description

Network connection has failed

 

Solution

Cause

Network connection has failed.
 

What to Do

The printer may not be able to connect to the network in the following cases:
 

  • The DHCP server is off.
     
  • The WEP keys do not match.
     

Tap OK on the touch screen, check the network configuration, and then redo the settings from the beginning.

 


TR Series Support Pages


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