➤
Home
Articles
FAQs
Ask a Question
Search
Models related to this article
PIXMA TR8520
PIXMA TR7520
Languages
This article is available in the following languages:
English United States
Español España
Home
Articles
Articles Detail
Aparece el código de asistencia 3439 en el modelo TR7510/TR8510
Article ID: ART171356
|
Date published: 11/24/2020
|
Date last updated: 11/14/2022
Description
Falló la conexión a red.
Solution
Solución
Causa
Falló la conexión a red
Qué hacer
Es posible que la impresora no pueda conectarse a la red en los siguientes casos:
El servidor DHCP está apagado.
Las claves WEP no coinciden.
Pulse OK en la pantalla táctil, compruebe la configuración de la red y vuelva a realizar los ajustes desde el principio.
TR Series Support Pages
Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
Please provide your comments
Rate Article