Aparece el código de asistencia 5100 en el modelo TR7510/TR8510

Article ID: ART171373 | Date published: 12/01/2020 | Date last updated: 11/14/2022
 

Description

Aparece el código de asistencia 5100 en el modelo TR7510/TR8510 

 

Solution

Causa

Se ha producido un error de impresión.

Qué hacer?

Cancele la impresión y desactive la impresora.
Verifique lo siguiente:
 

  • Asegúrese de que el movimiento del sujetador del cabezal de impresión no se vea obstaculizado por cintas para asegurar el sujetador del cabezal de impresión durante el transporte, papel atascado, etc.

Elimine cualquier impedimento.

 

  • Asegúrate de que los tanques de tinta estén bien instalados.

Presione los tanques de tinta hasta que encajen en su lugar.

Vuelva a encender la impresora.
Si esto no soluciona el problema, se requiere solicitar servicio.
Para conocer las opciones de soporte y servicio, ingrese (o cree) a su cuenta Canon desde el siguiente enlace.
Mi cuenta Canon


 Importante

  • Al eliminar un inconveniente para el movimiento del sujetador del cabezal de impresión, tenga cuidado de no tocar la correa blanca (A).



     

    Si ensucias o rayas esta parte tocándola con el papel o la mano, podría dañar la impresora

  • Si desenchufa el cable de corriente, todos los faxes almacenados en la memoria de la impresora se eliminan.

 

TR Series Support Pages


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments