Aparece el código de asistencia 1688 en la pantalla: MB2720

Article ID: ART171476 | Date published: 06/14/2021 | Date last updated: 06/14/2021
 

Description

Código de asistencia 1688

Solution

Causa

Se agotó la tinta.
 

Qué se debe hacer

Vuelva a colocar el tanque de tinta y cierre la cubierta frontal.
La impresión en las condiciones actuales puede dañar la máquina.
Si quiere seguir imprimiendo en esta condición, debe inhabilitar la función de detección del nivel de tinta restante. Mantenga presionado el botón “Stop” (Detener) de la máquina durante al menos 5 segundos y luego suéltelo.
Con esta operación, se memoriza inhabilitación de la función de detección del nivel de tinta restante. Tenga en cuenta que Canon no será responsable de ningún funcionamiento defectuoso o problema causado por la continuación de la impresión en la condición de tinta agotada.

 Importante
  • No vaya a retirar un tanque de tinta hasta que se prepare uno nuevo para ser instalado.

o   Una vez retire un tanque de tinta, la máquina no funcionará hasta que se instale uno nuevo.

o   Una vez retire un tanque de tinta, la máquina no funcionará incluso si el tanque de tinta retirado se vuelve a instalar.


 Observación
Como la información contenida en el fax puede perderse si se imprime en esta condición, el fax recibido no se imprimirá y se almacenará en la memoria de la impresora hasta que se reemplace la tinta. Debe imprimir manualmente los faxes que se almacenaron en la memoria. Puede cambiar la configuración para que el fax recibido se imprima a la fuerza en lugar de ser almacenado en la memoria, pero es posible que no se imprima toda o parte de la información del fax debido a la condición de salida de la tinta.


Página MB2710
 

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments