Aparece el código de soporte 1470 - G4210

Article ID: ART171678 | Date published: 10/06/2021 | Date last updated: 10/06/2021
 

Description

El cartucho no está instalado correctamente

 

Solution

Causa
El cartucho no está instalado correctamente.
Qué hacer
Abra la unidad / cubierta de escaneo y luego empuje la cubierta de bloqueo del cartucho para asegurarse de que los cartuchos estén instalados correctamente.
Alternativamente, presione los botones de la articulación hasta que hagan clic en su lugar.


Después de eso, cierre la unidad / cubierta de escaneo.

Importante

  1. Retire la etiqueta naranja y la cinta protectora del cartucho para instalarlo.


 


Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments