El código de asistencia 1003 aparece MG5710

Article ID: ART171733 | Date published: 06/08/2021 | Date last updated: 06/08/2021
 

Description

La máquina se ha quedado sin papel o el papel no se alimenta

Solution

Causa
La máquina se ha quedado sin papel o el papel no se alimenta.
Cierre la bandeja de salida del papel, extraiga el casete y luego coloque el papel.
Cuando coloque el papel, inserte la pila de papel hasta que el borde principal toque el extremo más lejano del casete.
Después de colocar el papel, empuje el casete para que la marca del casete se alinee con la marca de la máquina.


 
Abra la bandeja de salida de papel y presione el botón OK (Aceptar) de la máquina.

 Observación
  • Para cancelar la impresión, presione el botón Stop (Detener) de la máquina.

     
Página MG5710

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments