Se despliega el código de asistencia 5100 - G6020

Article ID: ART174675 | Date published: 12/22/2020 | Date last updated: 12/22/2020
 

Description

Códigos de asistencia para los errores 

Solution

Causa
Se ha producido un error de impresión.
 
Qué hacer
Si está imprimiendo, presione el botón Stop (Detener) de la impresora para cancelar la impresión, y luego, apague la impresora.
Verifique lo siguiente:
 
  • Asegúrese de que el movimiento del sujetador del cabezal de impresión no se vea obstaculizado por material protector y cintas para asegurar el sujetador del cabezal de impresión, papel atascado, etc.
Retire cualquier obstáculo.

 Importante
  • Al eliminar un inconveniente para el movimiento del cabezal de impresión, tenga cuidado de no tocar la película transparente (A), la correa blanca (B) o los tubos.


 
Si ensucias o rayas esta parte tocándola con el papel o la mano, podría dañar la impresora.

Vuelva a encender la impresora.
Para conocer las opciones de soporte y servicio, ingrese (o cree) a su cuenta Canon desde el siguiente enlace.
Mi cuenta Canon

 Importante
  • No incline la impresora cuando la mueve ya que la tinta podría derramarse.
     
  • Cuando traslade la impresora para reparación, refiérase a Reparación de su computadora.
 
 

Rate this Article
Was this article helpful?
Yes, This document is helpful
No, This document needs a clearer explanation
 
Please provide your comments